• Advertisement

Video Codec Quality Test

Here you can give additional information about your campaigns or get in touch with the Microworkers working for you.

Postby micseu » Mon Oct 12, 2015 9:32 am

This forum is for all Microworkers who participate in the "Video Codec Quality Test". If you have any problems or need help, simply post here and I will try to help you.
micseu
 
Posts: 23
Joined: Thu Nov 22, 2012 4:26 pm

Postby vsharvan1981 » Tue Oct 13, 2015 5:24 pm

After video downloaded i'm unable to play any video . instead of it showing 'continue' button only

Message in display
Video 1 of 5

PLEASE BE PATIENT: DOWNLOAD IN PROGRESS... ...
If the download is complete you can start the video with the "PLAY" button. (In case the video does not load, try to reload the video)

Please focus on the video quality during the playback! NOTE: The presented video clips DO NOT contain an audio track.
Reload

Video Length: -- sec
vsharvan1981
 
Posts: 5
Joined: Tue Oct 13, 2015 5:10 pm

Postby micseu » Wed Oct 14, 2015 11:18 am

It seems that the webpage did not load correctly. You can try to close the browser and access the test again.
micseu
 
Posts: 23
Joined: Thu Nov 22, 2012 4:26 pm

Postby noneashish » Thu Oct 15, 2015 8:31 am

on page 2/14 it says:

PLEASE BE PATIENT: WAITING FOR VIDEOS... 46 %
When the download is complete a click on "SUBMIT" starts the test.

but after 100% it redirects to page 1/14, but instead of selecting the visible cats it directly gives the option to continue

well i've attached screenshot after it redirects ,

how can i continue it further???
You do not have the required permissions to view the files attached to this post.
noneashish
 
Posts: 2
Joined: Thu Oct 15, 2015 8:09 am

Postby micseu » Fri Oct 16, 2015 8:08 am

You only need to do the screen quality test (visible cats) once. After that you should be able to continue to the videos. If this is not possible, please try to close the browser and access the test again.
micseu
 
Posts: 23
Joined: Thu Nov 22, 2012 4:26 pm

Postby noneashish » Fri Oct 16, 2015 8:23 am

Yes I've tried that so after the screen test on second page (I've attached a screenshot), it says loading video and after 100% it redirects to 1st page that I've posted above, Here's another screenshot , Is there another way???
You do not have the required permissions to view the files attached to this post.
noneashish
 
Posts: 2
Joined: Thu Oct 15, 2015 8:09 am

Postby micseu » Fri Oct 16, 2015 10:19 am

It seems the videos are not downloading to your PC. You should check your browser settings and/or try to disable any plugin, which could be responsible.
micseu
 
Posts: 23
Joined: Thu Nov 22, 2012 4:26 pm

Postby tokio69 » Wed Oct 21, 2015 9:24 am

Just started the test.
Getting in a loop when starting to download video 1/5 I can click on RELOAD but download does not start.

Video 1 of 5

PLEASE BE PATIENT: DOWNLOAD IN PROGRESS... ...
If the download is complete you can start the video with the "PLAY" button. (In case the video does not load, try to reload the video)

Please focus on the video quality during the playback! NOTE: The presented video clips DO NOT contain an audio track.

RELOAD
Video Length: -- sec
tokio69
 
Posts: 1
Joined: Wed Oct 21, 2015 9:21 am

Postby micseu » Wed Oct 21, 2015 10:15 am

It seems that the webpage and/or the videos did not load correctly. You can try to close the browser and access the test again.
micseu
 
Posts: 23
Joined: Thu Nov 22, 2012 4:26 pm

Postby zigzag » Wed Oct 21, 2015 4:36 pm

I try to complete the task but only first step of video download is working
zigzag
 
Posts: 1
Joined: Wed Oct 21, 2015 4:33 pm

Next

Return to Own Campaigns

Who is online

Users browsing this forum: No registered users and 3 guests

cron