• Advertisement

Video Tension Test

Here you can give additional information about your campaigns or get in touch with the Microworkers working for you.

Postby Frank.loh » Tue Jan 19, 2016 4:05 pm

This forum is for all Microworkers who participate in the "Video Tension Test". If you have any problems or need help, simply post here and I will try to help you.
Frank.loh
 
Posts: 4
Joined: Tue Jan 19, 2016 4:02 pm

Postby tolovo » Tue Jan 19, 2016 5:22 pm

"I have read and understood the test instructions!" button is not working in my case. I tried in three different browsers but nothing happens after clicking the button.
tolovo
 
Posts: 2
Joined: Mon Jan 11, 2016 4:13 pm

Postby Frank.loh » Wed Jan 20, 2016 3:07 pm

Seems there was a bug on the redirection, if all test spots where taken. Sorry for the inconvenience.
Frank.loh
 
Posts: 4
Joined: Tue Jan 19, 2016 4:02 pm

Postby zahidul » Thu Jan 21, 2016 11:38 am

zahidul
zahidul
 
Posts: 1
Joined: Wed Jan 20, 2016 4:20 pm

Postby Frank.loh » Mon Feb 01, 2016 12:38 pm

If you have problems with the redirection, please check if your javascript is enabled
Frank.loh
 
Posts: 4
Joined: Tue Jan 19, 2016 4:02 pm

Postby kevrome » Fri Feb 05, 2016 2:58 pm

I have watched the video at 2/8 and the timer already at 0:00 but when I pressed continue nothing happens. I don't know why please fix it. My work link http://videotensiontest.informatik.uni- ... r=0a7cc685
kevrome
 
Posts: 1
Joined: Fri Feb 05, 2016 2:55 pm

Postby Frank.loh » Fri Feb 05, 2016 3:48 pm

It is working pretty fine for me, and my database tells me that you had video interruption events in your video.

Your videobuffer went down to 0 although this was not planned to happen or you interrupted the task.

I think your Internet connection is either too bad to do the task (check description, bandwidth > 6Mbit/s) or you had additional downloads consuming high amount of bandwidth or other things running while doing the task.

Since it works pretty fine for me, and many other workers already completed the task, i recommend you to check if you really have 6Mbit/s bandwidth free for the task and reload the page you sent in the link.

My regards,

Frank
Frank.loh
 
Posts: 4
Joined: Tue Jan 19, 2016 4:02 pm


Return to Own Campaigns

Who is online

Users browsing this forum: No registered users and 1 guest

cron